Philipp (beat_m) wrote,
Philipp
beat_m

Brick my Wii™

Недавно купил роутер — ок, прошел Бэтмена - ок, скачал Биошок — ок. Решил обновить Wii.

(начало невидимого под ката)

На моей «Снежинке» стояла 4.0E, решил поставить прошивку 4.2E, зачем не сам не осознал.
Нашел неплохую статью по апдейту и софтмоду. Скачал все необходимое, приступил к установке.

Поставил HBC, зашел в TBR и стал устанавливать все по пунктам. До пункта 15 все было ок, потом выкидывает на экран с CODE DUMP, после чего пришлось использовать альтернативный метод — TBRM. Что меня смутило больше всего, так это то, что ошибка по инструкции должна вылезти на 8 шаге, а не на 15. Итак, после манипуляций с IOS, HBC не был перевернут. Установил cIOS. Воткнул через WadManager — NeoGamma, протестировал, Dead Space: Extraction запустился без проблем.
И тут я решил, что финальным штрихом нужно поставить Preloader…

Preloader v0.30 не установился, попробовал младшую версию 0.29, установка ок.
Запускаю приблуду через зажатый Reset, захожу в настройки выставляю значения как в инструкции, жму System Menu, а мне на встречу веселая прогличенная надпись:



Вычитал, что удалить Preloader можно только из HBC. Захожу на главный экран жму на Homebrew Channel, а мне в ответ такая эротичная надпись "error autobooting HBC, maybe title not installed?" FFFFUUU!!!1 D:

Полуркал в сети, HBC должен запускаться без проблем, и оттуда успешно удаляется нечестивый Preloader. Ну я подумал, что все, абзац, начал гуглить дальше, вычитал еще один метод удаление — через Any Region Changer. Скачал, перекинул на SD.
Загружаю все ок, выбираю пункт даунгрейд до 3.2 жму Go, CODE DUMP......... !!! D:<

Негодую еще минут 20, после чего нахожу оффлайн версию ARC с прошивкой 4.1. Запустился dol без проблем, скрестил пальцы и начал устанавливать, установилась, перезагрузил Wii… Старый добрый Health Screen Safety экран!

(конец невидимого под ката)

Сразу же обновился до 4.2E с помощью Wii Menu, повторил процедуру установки по инструкции, воздержался от установки Preloader. После апдейта заметил такой баг, WiiWare и VC, установленные через WadManager работают из главного меню на ура, переношу на sd-карту, при запуске с карты пишет Failed to Launch. Может кто знает, что с этим делать?

p.s. как мне было лень это писать.
Tags: 4.2, any region cganger, brick, homebrew channel, preloader, trucha bag, wii
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 17 comments